Home > Citrix Error > Citrix Error Discovering Dashboard Data

Citrix Error Discovering Dashboard Data

You can also view the cause of failure on the Device Status page. All Rights Reserved Privacy & Terms Product Documentation Browse Select Product / Category AppDNA Citrix Cloud Citrix Receiver CloudBridge CloudPortal Services Manager Melio NetScaler NetScaler Gateway NetScaler SD-WAN ShareFile VDI-in-a-Box Workspace This step may fail because of the following reasons: Incorrectly specified user credentials Incorrectly configured SFTP ports in the firewall Network issues To check the cause of failure, on the Citrix Network tab, Make sure that the times set for the NetScaler appliance and NetScaler Insight Center are correct and in sync. this contact form

I used the article supplied, but the install seemed botched from the start. All Rights Reserved Privacy & Terms Support Knowledge Center Log In Knowledge Center Oops, the page you're trying to view isn't here. On the right, in the Advanced column, click Disk Management. I even logged a ticket with Citrix and they haven't been able to figure that out.

Did you wait for 5 minutes for the data to appear on the dashboard? I also scheduled a reboot of the servers today at 11 but still no luck. To view the configuration, press F12.

On the left, expand Security and click Syslog Servers. After investigating did noticed in the wrapper.log I get the following error message: Inside generateKEK, key fragment files do not exist. Command Center can discover only 254 devices in an IP address range. Otherwise, Command Center discards the device as a non-Citrix device.

If it displays these records, the data records are being sent to NetScaler Insight Center. For details, see Accessing the NetScaler Insight Center. If so, check to see if there are any core dumps in the /var/core directory. http://discussions.citrix.com/topic/260382-delivery-console-dashboard-features-will-not-be-available/ Type in the case sensitive group name.

C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\regasm /codebase "C:\Program Files\Common Files\citrix\Access Management Console - Dashboard Watcher\DWExtension.dll" C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\regasm /codebase "C:\Program Files\Common Files\citrix\Access Management Console - Diagnostics\CdfExtension.dll" C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\regasm /codebase "C:\Program Files\Common Files\citrix\Access Management Console - Hotfix Management\HotfixExtension.dll" C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\regasm /codebase In the Upload Geo Database File window, click Browse. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Buy any of our top-rated backup solutions & get up to 2TB free cloud per system!

NetScaler Citrix Advertise Here 695 members asked questions and received personalized solutions in the past 7 days. http://discussions.citrix.com/topic/255034-discovery-errors-after-installing-rollpack-5/ For reprint please indicate the source. Thanks again for everything 0 Comment Question by:Abacus IT Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/26937922/Citrix-Access-Management-Console-Discovery-Issue.htmlcopy LVL 36 Active 2 days ago Best Solution byCarl Webster Then you need to figure out why All Rights Reserved Privacy & Terms Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for

If the geo maps are not displayed even after uploading the geo database file and enabling geo data collection, remove (drop) the tables in NetScaler Insight Center. weblink It goes straight from Install Type (I've tried all 3 options) to Security Settings. After importing the root cert, restart the Citrix Command Center service. All site CTX supporting documentation from all sources Citrix.com, after translation belongs to all translators!

Also, make sure that proper licenses are available for the NetScaler appliances that are added in NetScaler Insight Center inventory. Check the following possible causes: Is the HTML Injection check box selected? Back in Command Center adding an LDAP server, enter a Base DN and Bind DN. navigate here To verify, on the Configuration tab, navigate to Appliance Settings > AppFlow and verify the values on the right pane.

Make sure that the following configurations are available: ICA Round Trip Calculation ICA Round Trip Calculation Interval ICA Round Trip Calculation for Idle Connections Make sure that the services for these Now everything works fine. No installation errors.

From the inventory list, select the IP address of the NetScaler appliance for which you want to enable geo data collection.

It may also fail because of network issues or because the SNMP ports are not configured properly on the firewall. Navigate to HKEY_LOCAL_MACHINE > Software > Policies > Citrix > EndUserMonitoring. Appliances use SNMP traps to communicate with Command Center. Click Done.

Citrix recurre a la traducción automática para mejorar e incrementar el acceso a páginas de asistencia técnica. The secondary device monitors the primary and takes over the functions of the primary device if that device is unable to continue processing traffic. The should contain an error telling you more, particularly after a reboot. 1281-309365-1654327 Back to top Andrew Danieli Members #3 Andrew Danieli 5 posts Posted 27 June 2012 - 09:08 AM his comment is here Configure Device Syslog By default, a discovered device is only configured for SNMP.

Ensure Enable fallback local authentication is enabled and click OK.. You can also receive an email notification when the size limit is reached. Reply lasana says: May 17, 2016 at 2:25 am hi carl , first of all your site is very useful, keep it pls. We have explained the difference between… Citrix Virtualization Remote Access How to set up NetScaler CPX with NetScaler MAS in a Mesos/Marathon environment Video by: Michael This demo shows you how

To verify, on the Monitoring tab, navigate to Optimization > Connections, and in the right pane check to see if the Compression Type is Disk for ICA service class.Also, on the Covered by US Patent. On the IP Addresses tab, scroll all the way down and in the IPAll section, remove any TCP Dynamic Ports and instead enter a static TCP Port. 1433 is the typical Note: If you have configured the NTP server at a later point of time, then, run the drop_table command from the NetScaler Insight Center Command Line Interface (CLI).

If the appliance is DOWN, or OUT-OF-SERVICE, you cannot add it to the Inventory. On the right, notice the Purge Settings links. NetScaler Insight Center Report NetScaler Insight Center does not display the geo maps. Download files: The Command Center server initiates a Secure File Transfer Protocol (SFTP) session based on the user credentials defined while configuring the map.